Unsupported major.minor version 52.0 - Funkysst.com

Sunday, July 22, 2018

Unsupported major.minor version 52.0

Unsupported major.minor version 52.0 - Pernah jua ngalamin error sebagai nan dekat tajuk. Ini berlaku arah kompile code java membubuhkan jdk 8, tapi surat keterangan diupload atas production memerlukan jdk7. Itu artinya perlu diganti atas keratin library. Umumnya terdapat pada potongan project bak lukisan ini




Atau sekiranya kalian pake ant, angsal pada ranggul keratin ini




Window dalam atas dapat dilihat memakai kubu daksina pada project ant -> Run Pasak -> External Tools Configurations -> pilihat tab JRE, Lintas disitu terselip penggalan Separate JRE. Membeda-bedakan aja jre nan bertimbal melalui nan terpendam dekat production.

Sekian dari hamba. 
Comments


EmoticonEmoticon